Browser non supportato

Per visualizzare al meglio il nostro sito ed utilizzare il servizio di Banca Multicanale via Internet è necessario aggiornare i requisiti minimi di sistema per la navigazione.

Le versioni in linea con i requisiti minimi sono:

  • Microsoft Internet Explorer Versione 11.0 e successiva, 
  • Mozilla Firefox versione 34.0 e successiva, 
  • Chrome versione 38.0 o successiva,
  • Edge versione 25.1, Safari versione 8.0. 
  • Compatibilità del browser con crittografia a 256 bit e gestione del protocollo minimo TLS 1.



In caso di accesso al sito internet da uno smartphone, i requisiti minimi necessari sono:

  • Google Chrome versione 38 o superiore. Sistema operativo minimo: Android 4.1 o superiore, IOS 7 o superiore
  • Mozilla Firefox versione 34 o superiore. Sistema operativo minimo: Android 4.4 o superiore, IOS 7 o superiore
  • Google Android OS Browser: Android 5.1 o superiore
  • Apple Safari 8 o superiori
  • IE Mobile versione 11 o superiori per Windows Phone

Per eseguire l'aggiornamento puoi utilizzare l’apposita funzionalità all’interno del tuo browser.