Verifica il browser che utilizzi per navigare in Banca via Internet.

Utilizza il protocollo di sicurezza TLS 1.2

A breve, per accedere al sito www.unicredit.it e alla Banca via Internet sarà necessario utilizzare un browser capace di gestire il protocollo di sicurezza TLS 1.2.

Queste le caratteristiche minime richieste:

  • sistema operativo minimo Windows 8,1 o successivi e macOS High Sierra 10.13.6 e successivi;
  • l'ambiente di Banca via Internet è ottimizzato per Microsoft Internet Explorer Versione 11.0 e successiva, Mozilla Firefox versione 72 e successiva, Chrome versione 79 o successiva, Microsoft Edge (Chromium) 79, Safari versione 13.0.5; compatibilità del browser con crittografia a 256 bit e gestione del protocollo minimo TLS 1.2 e successivi;
  • personal computer con scheda video SVGA;
  • monitor a risoluzione 1024x768 pixel con almeno 65.536 colori.

 

Per verificare se il tuo browser gestisce o meno il protocollo minimo TLS 1.2  puoi seguire le istruzioni sotto riportate:

 
 

Internet Explorer  Segui il percorso Impostazioni > Opzioni Internet > Avanzate  e verifica che nella sezione Sicurezza siano selezionate le voci TLS 1.2 o superiori

Microsoft Edge  Apri il pannello di controllo, seleziona Opzioni Internet e Avanzate e verifica che nella sezione Sicurezza siano selezionate entrambe le voci TLS 1.2

Chrome  Tutte le versioni di Google Chrome previste dai requisiti di sistema (38 o superiori) supportano il protocollo minimo.

Mozilla Firefox  Apri una finestra di Mozilla Firefox, digita nella barra degli indirizzi il comando "About:config", clicca il bottone "I accept the risk", cerca la voce security.tls.version.max  e verifica che il valore impostato sia "4"

Safari (Mac)  Tutte le versioni di Safari superiori a "8" sono abilitate alla gestione del protocollo TLS 1.2 e superiori. 

Tutte le versioni di Microsoft Edge Chromium

Collegamento da Smartphone

In caso di accesso al sito internet da uno smartphone, ti riportiamo i seguenti requisiti minimi:

  • Google Chrome versione 79 o superiore. Sistema operativo minimo: Android 5 o superiore, IOS 10.3 o superiore;
  • Mozilla Firefox versione 72 o superiore, Sistema operativo minimo: Android 5 o superiore, IOS 10.3 o superiore;
  • Google Android OS Browser: Android 5 o superiore.

Per le condizioni contrattuali ed economiche del Servizio di Banca Multicanale (compresa l’App Mobile Banking) e per quanto non espressamente indicato è necessario far riferimento al contratto già sottoscritto.